Morris Minor ShopMorris Down Under Forum Forum Index Classic Car Trader
Log in Register FAQ Memberlist Search Morris Down Under Forum Forum Index

High Beam problem

 
Post new topic   Reply to topic    Morris Down Under Forum Forum Index » Electrics, Instrumentation & Security
View previous topic :: View next topic  
Author Message
John Ballard
valued contributor


Joined: 11 Feb 2004
Posts: 2412
Location: Dubbo NSW

PostPosted: Fri Mar 20, 2020 12:39 pm    Post subject: High Beam problem Reply with quote

I have a problem with my new wiring and loom . All went well till I got to the lights, the high beam warning light is on with high or low lights.
Checked the lamps and when on low there is about 6 volts coming back up the high cable which is enough to put the warning light on. Making it worse I picked up a signal off the high beam for my driving lights.

So far I have
changed lamps 3 times ( all lamps showed 6 to 7 volts leak)
replaced relay on spots
redone all earth connections
changed lamp in warning light
connected chassis/earth wire to speedo
All without success
any ideas



_________________
" I still have all my marbles, they just roll slower "
Back to top
View user's profile Send private message Send e-mail
zabond
Free Wheeling


Joined: 28 May 2012
Posts: 110
Location: Neerim East Victoria Australia

PostPosted: Sat Mar 21, 2020 7:26 am    Post subject: Reply with quote

are they sealed beam h/lights?


Back to top
View user's profile Send private message
John Ballard
valued contributor


Joined: 11 Feb 2004
Posts: 2412
Location: Dubbo NSW

PostPosted: Sat Mar 21, 2020 7:38 am    Post subject: Reply with quote

No. Narva. 60/55 watts



_________________
" I still have all my marbles, they just roll slower "
Back to top
View user's profile Send private message Send e-mail
zabond
Free Wheeling


Joined: 28 May 2012
Posts: 110
Location: Neerim East Victoria Australia

PostPosted: Sat Mar 21, 2020 8:00 am    Post subject: Reply with quote

bummer I had similar prob when I fitted sealed beams had to change orig earth to stop feed back


Back to top
View user's profile Send private message
Scouse
moderator


Joined: 15 Sep 2003
Posts: 5195
Location: Wollondilly, NSW

PostPosted: Sat Mar 21, 2020 1:16 pm    Post subject: Reply with quote

Bypass the dipper switch & see what happens.



_________________
Scott
Back to top
View user's profile Send private message
John Ballard
valued contributor


Joined: 11 Feb 2004
Posts: 2412
Location: Dubbo NSW

PostPosted: Sat Mar 21, 2020 4:59 pm    Post subject: Reply with quote

I will try that tomorrow, but I have tried 6 lamps on the bench all 55/60watt H4 all when on low leaked 6 to 7 volts back through the high filament, which is enough to bring the warning light on.
I am thinking a one way diode at the moment.

What do you mean by "change the original earth"



_________________
" I still have all my marbles, they just roll slower "
Back to top
View user's profile Send private message Send e-mail
zabond
Free Wheeling


Joined: 28 May 2012
Posts: 110
Location: Neerim East Victoria Australia

PostPosted: Sun Mar 22, 2020 8:08 am    Post subject: Reply with quote

h4"s & some sealed beams use a different terminal on the globe as earth[cant remember which one ]so I had to change wiring to earth through correct term instead of it earthing back through h/beam term/hi beam indicator globe, I think I found out by removing the indicator globe and it stopped the feed back if that makes sense
Russ


Back to top
View user's profile Send private message
John Ballard
valued contributor


Joined: 11 Feb 2004
Posts: 2412
Location: Dubbo NSW

PostPosted: Sun Mar 22, 2020 12:54 pm    Post subject: Reply with quote

Thanks
I am using top terminal for earth (white wire on socket ) red is high blue is low. High and Low are the two side parallel pins. To earth I have a lug under the bolt that holds the cable to the inner mudguard.
Just about to take a light out of my car and see how I wired them some years ago as they work well and always have.



_________________
" I still have all my marbles, they just roll slower "
Back to top
View user's profile Send private message Send e-mail
John Ballard
valued contributor


Joined: 11 Feb 2004
Posts: 2412
Location: Dubbo NSW

PostPosted: Sun Mar 22, 2020 3:34 pm    Post subject: Reply with quote

Zabond
I owe you thanks a wiring alteration at the socket and all OK.
My car has three black wires coming from the sockets whereas the new one I am using on my Ute have a red, white and blue. Having wired a few trailers etc with 7 core where white is negative I presumed the white was negative as per most auto wiring ( Chinese perhaps do not know this)
So the correct connection looking at the socket face on horizontal one on top is low beam, vertical on the LHS is high beam and the RHS vertical is negative or earth. If you have the orange sockets with coloured wires it is white low, blue high, and red negative.
Thanks again



_________________
" I still have all my marbles, they just roll slower "
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Morris Down Under Forum Forum Index » Electrics, Instrumentation & Security All times are GMT + 10 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001- 2004 phpBB Group
Theme created by phpBBStyles.com | Themes Database